Micetro by Men&Mice

Latest versions

Search all documentation

Child pages
  • System Requirements
Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 4 Next »

Here are the minimum system requirements for various versions of the Men & Mice Suite

Men & Mice 6.7

The following are the minimum system requirements for the Men & Mice Suite

Operating System

  • Windows 2003 or later
  • Solaris 9 or later for UltraSparc
  • Solaris 10 or later for x86
  • Red Hat Enterprise Linux 5 or later for x86
  • SuSE Linux 10.0 or later for x86

  • Ubuntu 10.04 LTS or later for x86

  • Mac OS X 10.5 or later 3

DNS Server

  • Microsoft DNS
  • BIND 9.3 or later 5(except  BIND 9.10, see this page for more information)

DHCP Server

  • Microsoft DHCP
  • ISC DHCP 3.0.6 or later 5
  • Cisco IOS 12.3 - 15.1 with DHCP support

Men & Mice Web Interface

  • Microsoft IIS 4
  • Apache 2 web server 2.2/2.4 5

Database Servers

  • MS SQL Server 2008/R2

1 Men & Mice Web Interface for Mac OS X requires Mac OS X 10.5. 
2 Men & Mice DHCP Server Controllers for Windows require an English Server edition of Windows. Men & Mice Central runs better on Windows Server. 
3 On Mac OS X 10.4.x, the BSD Subsystem is required. 
4 When using IIS 7 the IIS 6 Management Compatibility and ISAPI Extensions role services are required. 
5 The BIND name server and Apache web server are supported on all platforms except Windows. The ISC DHCP server is supported on all platforms except Windows and Mac OS X.


Older versions

 

  • No labels